Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 17, 2025 - 15:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 17, 2025 - 14:37 CEST
Scheduled
Chers marchands,
Une maintenance de notre Espace Client est programmée ce jeudi 17 juillet à partir de 15h (CEST).
L’accès au site (https://manage.stancer.com) restera disponible, mais certaines pages pourraient temporairement ne pas fonctionner correctement.
Nous assurerons une surveillance constante de la disponibilité du site pendant cette intervention.
Merci pour votre compréhension.
======================= ENGLISH VERSION =======================
Dear merchants,
A maintenance operation on our User Area is scheduled for this Thursday, July 17, starting at 3:00 PM (CEST).
Access to our website (https://manage.stancer.com) will remain available during this time, although some pages may temporarily experience unexpected behavior.
We will closely monitor the site’s availability throughout the intervention.