Incident - Datacenter replication partial outage (PRODUCTION)

Incident Report for Stancer

Resolved

This incident has now been resolved.

Our platform and impacted components are now stabilized.
We continue monitoring any downtime.
Posted Sep 05, 2025 - 14:09 CEST

Identified

Dear Merchants,
Our monitoring system has detected a high failure rate on payments.
Our datacenter replication became out of sync. As a result, API services are currently slower than usual.
Our team is currently looking actively to stabilized our plateform. We will update you shortly.
Posted Sep 05, 2025 - 13:49 CEST
This incident affected: API and 3DS.