Resolved - Incident - Slow API Response Time - 3DS Servers Downtime - October 23rd 2024
Incident Report for Stancer
Resolved
Good Afternoon,

Our monitoring system has detected a high failure rate on card payments.

We were under a DDoS attack impacting most of our services, such as card payment authentications (3DS).

Most card payments were down from 4:30pm until 6:30pm.

Our technical team was able to restore our services from 6:30pm.

We are sorry for the inconvenience and are monitoring any suspicious activity.
Posted Oct 23, 2024 - 20:30 CEST
This incident affected: API and 3DS.