Services Stancer Indisponibles / Stancer's Services Unavailable

Incident Report for Stancer

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 13:11 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2026 - 12:57 CEST

Investigating

Les Services de Stancer (API, Espace Client, Terminal de Paiement, Tap To Pay) sont actuellement indisponibles.

Une investigation est en cours pour rétablir ces Services le plus rapidement possible.

Nous sommes navrés pour la gêne occasionnée.

==============ENGLISH VERSION==============

Stancer's Services are currently unavailable.

An investigation is ongoing to resume service as soon as possible.

We are sorry for the inconvenience.
Posted Aug 12, 2026 - 11:00 CEST
This incident affected: API, Dashboard, 3DS, and DSP2.