Incident - Partial Database Interruption

Incident Report for Stancer

Resolved

This incident has been resolved.

All services are restored and functional.

We continue to monitor the availability of our components.
Posted Sep 25, 2025 - 10:04 CEST

Investigating

Dear Merchants,

Due to a technical incident on our database, an unexpected partial interruption may occur for the next 20 minutes.

Impact: some of our services may not be responsive or properly working. This may impact our API and payments.

Our infrastructure team is actively working to minimize the impact.

We will provide an update as soon as possible.

Thank you for your understanding.
Posted Sep 25, 2025 - 09:57 CEST
This incident affected: API and 3DS.